GS1 Logger for Staff landed on Android

  • 1-16-2013

There is no excuse now to start using the app and validating bar codes!

We are glad to inform you that the development of GS1 Logger for Staff 2.0 application for Android is successfully completed! The application includes exactly the same functions like the latest iOS version. We are very excited to launch Logger for Staff on the most popular smart phone OS since we expect a rapid increase in the already very good extent of usage. There is no excuse now to start using the Logger for Staff and validating bar codes!

The system requirements to use the application are as follows:

  • Resolution: min. 400x800 pixel
  • OS version:
    • 2.3.3 or newer 2.x
    • 4.0 or newer

However the application has been already tested on several mobile phones (e.g. Samsung Galaxy S III, Samsung Note II, Samsung Galaxy Tab 2, HTC One S) please be aware that problems may occur on other devices. Therefore we would highly appreciate if you could report your user experience on other phones as well. Every feedback (suggestions for improvement, bugs, etc.) is warmly welcomed!